Elevated GIT/Application Builder Errors

Incident Report for balena.io

Postmortem

One of our x86 cloud builders was in a bad state and would hang forever when pulling previous releases. It has since been recovered and is accepting new builds again.

Posted Dec 14, 2023 - 20:32 UTC

Resolved

One of our x86 cloud builders was in a bad state and would hang forever when pulling previous releases. It has since been recovered and is accepting new builds again.
Posted Dec 14, 2023 - 19:00 UTC