Elevated API Errors
Incident Report for Balena.io
Postmortem

We had a misconfiguration in the production balenaCloud deployment that prevented the deployed API containers from being identified as ready to receive connections. We’ve identified and corrected the configuration, which should prevent this issue from reoccurring.

Posted Jan 20, 2021 - 01:04 UTC

Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.

14:07 -- Major Outage: API
Misconfiguration in production prevented deployments from proceeding, leaving it in an unhealthy state.
Posted Jan 14, 2021 - 14:07 UTC