Elevated API Errors
Incident Report for balena.io
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 14:04 UTC
Monitoring
The database master experienced very high CPU. We've scaled the writer instance to handle the load and are monitoring the situation while we're still investigating the root cause of the extra reads and writes.
Posted Jun 20, 2023 - 13:55 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 20, 2023 - 13:45 UTC
This incident affected: API.