Elevated API Errors
Incident Report for balena.io
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 18:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2023 - 18:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2023 - 18:24 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. The issue specifically affects new device registrations, existing provisioned devices are not affected.
Posted Jun 08, 2023 - 18:10 UTC
This incident affected: API.