Elevated Device SSH Errors
Incident Report for balena.io
Resolved
This incident has been resolved.
Posted Dec 24, 2024 - 14:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 24, 2024 - 13:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2024 - 13:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 24, 2024 - 13:09 UTC
Investigating
We're experiencing an elevated level of device SSH errors and are currently looking into the issue.
Posted Dec 24, 2024 - 11:57 UTC
This incident affected: Dashboard, Device URLs, and Cloudlink (VPN).