Dashboard could not establish terminal connections to devices
Incident Report for balena.io
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 03:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2023 - 03:17 UTC
Identified
The web terminal backend terminated prematurely. We have restarted the service and are continuing the investigation to find the cause.
Posted Jul 12, 2023 - 02:39 UTC
Investigating
The dashboard could not establish terminal connections to the devices. We are currently looking into the issue. Users can still use the balena CLI's ssh command to connect to their devices.
Posted Jul 12, 2023 - 02:02 UTC
This incident affected: Dashboard.