Elevated VPN Errors
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 19:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 19:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2021 - 19:52 UTC
Investigating
Devices are currently unable to connect to the VPN. We are currently investigating.
Posted Nov 18, 2021 - 19:31 UTC
This incident affected: VPN.