Elevated GIT/Application Builder Errors
Incident Report for Balena.io
Postmortem

Our native cloud ARM builders were returning errors after deploying an automatic dependency update. The update has since been rolled back.

Posted Mar 24, 2023 - 22:26 UTC

Resolved
Our native cloud ARM builders were returning errors after deploying an automatic dependency update. The update has since been rolled back.
Posted Mar 24, 2023 - 15:30 UTC