Elevated API Errors
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 20:29 UTC
Update
We have switched over to new read-replicas and the system is stabilizing. We are currently monitoring the situation to make sure that the API continues to remain stable.
Posted Oct 01, 2021 - 19:54 UTC
Update
We have switched over to new read-replicas. We are monitoring the situation to make sure that reconnecting devices are accommodated.
Posted Oct 01, 2021 - 18:34 UTC
Update
Our read-replica database is having resource utilization issues. We are creating a new read-replica and will be switching over to it.
Posted Oct 01, 2021 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 16:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2021 - 16:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 16:23 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 01, 2021 - 16:12 UTC
This incident affected: API.