Elevated Device URLs/VPN Errors
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Apr 18, 2022 - 21:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2022 - 21:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2022 - 20:20 UTC
Investigating
We're experiencing an elevated level of errors in our Device URLs and VPN infrastructure and are currently looking into the issue.
Posted Apr 18, 2022 - 20:10 UTC
This incident affected: API, Device URLs, and Cloudlink (VPN).