Dashboard rendering error
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 18:37 UTC
Monitoring
Device summary page functionality has been restored. We will continue to monitor as the rollback deploys to our CDN more.
Posted Jun 27, 2022 - 18:25 UTC
Identified
The bug has been traced to a recent UI deployment. Rollback is in progress.
Posted Jun 27, 2022 - 18:18 UTC
Investigating
We are currently investigating an issue which causes the dashboard to fail to render device summary pages. You will see a message saying "Something went wrong!".
Posted Jun 27, 2022 - 18:11 UTC
This incident affected: Dashboard.