Git service unavailable
Incident Report for Balena.io
Postmortem

Our git service was unavailable, due to a cloud provider hardware failure. Once the issue was identified, a migration was successfully performed, recovering the service. We 'll be working on improvements of our git service, for ensuring high availability.

Posted Sep 28, 2019 - 08:08 UTC

Resolved
This incident has been resolved.
Posted Sep 28, 2019 - 06:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2019 - 05:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2019 - 05:30 UTC
Investigating
We are currently investigating this issue.
Posted Sep 28, 2019 - 05:26 UTC
This incident affected: Git.