Dashboard terminals were not working
Incident Report for Balena.io
Postmortem

We were using the wrong styled function, styled-components instead of Material UI's

Posted Feb 28, 2024 - 14:40 UTC

Resolved
Dashboard terminals were not working briefly as a result of an incorrect import in the code following a migration. The dashboard was promptly reverted back to a functional version. A fix has been merged and deployed.
Posted Feb 28, 2024 - 13:00 UTC