Elevated builder failure for arm64

Incident Report for balena.io

Resolved

This incident has been resolved.
Posted Jul 24, 2024 - 09:22 UTC

Monitoring

All affected arm64 builders are back online.
We're monitoring the situation.
Posted Jul 24, 2024 - 09:08 UTC

Identified

Some builds sent to our arm64 builder infrastructure are failing.
The problem is caused by a faulty garbage collection process.
We expect everything to return to normal quickly.
Posted Jul 24, 2024 - 08:45 UTC
This incident affected: Application Builder.