ARM builds are currently emulated.
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 12:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 11:04 UTC
Update
We are creating new servers for ARM builds and have begun redirecting new builds to these new servers. Some users may start seeing their ARM builds running on these servers.
Posted Dec 07, 2022 - 09:52 UTC
Identified
Our dedicated ARM servers for building ARM applications are currently out of service due to underlying hardware issues. Builds for ARM applications are currently emulated on our x86 servers while we are working on a solution.
Posted Dec 07, 2022 - 08:19 UTC
This incident affected: Application Builder.