VPN Unavailable
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Apr 16, 2019 - 17:34 UTC
Monitoring
The VPN has been rolled back and connections are established normally.
Posted Apr 16, 2019 - 17:20 UTC
Investigating
A new version rollout caused a major incident in our VPN. We are currently rolling back the change and service should be back to normal shortly.
Posted Apr 16, 2019 - 17:16 UTC
This incident affected: Device URLs and Cloudlink (VPN).