Elevated API Errors
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 00:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 00:22 UTC
Identified
The API is not returning up-to-date application release information because of a lagging device state read-replica. We are switching to a standby read-replica to allow the devices to update to their most recent application release.
Posted Nov 22, 2021 - 00:07 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 21, 2021 - 23:49 UTC
This incident affected: API.