Elevated API Errors
Incident Report for Balena.io
Postmortem

The problem was caused by a scenario wherein the device supervisor requests for additional information from the backend. A fix has been released to prevent this problem.

Posted Mar 30, 2020 - 16:07 UTC

Resolved
The master database experienced high CPU utilization causing degraded API performance.
Posted Mar 29, 2020 - 17:45 UTC