Elevated API Errors
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 13:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2021 - 12:33 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. The device state database read replica is starting to lag. We are working on it to let the replica catch up and ensure that devices receive their most recent target state.
Posted Nov 24, 2021 - 12:26 UTC
This incident affected: API.