Degraded Performance: Cloud Builders
Incident Report for Balena.io
Postmortem

The performance of the cloud builders was degraded due to balena-engine garbage collection on one of the instances during an increase in build traffic. The issues were mitigated, and performance was restored shortly after.

Posted Nov 07, 2019 - 17:07 UTC

Resolved
The performance of the cloud builders was degraded due to balena-engine garbage collection on one of the instances during an increase in build requests.
Posted Nov 07, 2019 - 16:59 UTC