Degraded Performance: Builder Service
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 10:54 UTC
Monitoring
A scale-out and replacement of the builder pool has been forced. We 're monitoring the results.
Posted Nov 13, 2019 - 10:39 UTC
Identified
The issue has been identified. We re working on re-mediating.
Posted Nov 13, 2019 - 10:37 UTC
Investigating
We are currently investigating reports of degraded performance/delays on builds.
Posted Nov 13, 2019 - 10:24 UTC
This incident affected: Application Builder.