Elevated GIT/Application Builder Errors
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 17:29 UTC
Monitoring
A faulty builder has been replaced, and we are now monitoring the builder infrastructure.
Posted Feb 19, 2020 - 17:22 UTC
Investigating
We're experiencing an elevated level of errors in our application builder infrastructure and are currently looking into the issue.
Posted Feb 19, 2020 - 17:16 UTC
This incident affected: Application Builder.