Elevated API Errors
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 12:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 11:16 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue. The API is not able to respond with the target state of devices. A fix is being implemented.
Posted Oct 19, 2021 - 10:45 UTC
This incident affected: API.