Delta image download may be unstable
Incident Report for Balena.io
Postmortem

After investigation we detected that health check ping raised a false alert caused by big delta being processed. We will adjust our health check to avoid similar issues in the future.

Posted Feb 18, 2021 - 08:23 UTC

Resolved
Our monitoring systems detected that delta image download service responds slower than usual. Users may encounter delta downloads timeouts.
Posted Feb 18, 2021 - 08:20 UTC
This incident affected: Delta Image Downloads.