Degraded performance
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Oct 03, 2019 - 09:34 UTC
Monitoring
We are monitoring the results.
Posted Oct 03, 2019 - 09:16 UTC
Identified
The issue has been identified, and a mitigation process is in progress.
Posted Oct 03, 2019 - 08:27 UTC
Investigating
We are currently investigating the issue. Sporadic connectivity disruptions to the VPN service was encountered for a small set of devices.
Posted Oct 03, 2019 - 08:21 UTC
This incident affected: Cloudlink (VPN).