Elevated API Errors
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 10:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2021 - 08:37 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. Device state may remain outdated while we fix the issue.
Posted Nov 17, 2021 - 08:04 UTC
This incident affected: API.